<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>১০ বছরের মধ্যে বিশ্বে খাবারের দাম সর্বোচ্চ: জাতিসংঘ - Morningsun24</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://morningsun24.com/xmlrpc.php" />
    <meta property="og:image" content="http://morningsun24.com/wp-content/uploads/2021/11/1636182440580.jpeg" /><link rel="icon" type="image/png" href="http://morningsun24.com/wp-content/uploads/2020/09/favicon-300x167.png">
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://morningsun24.com/beta/52012.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="১০ বছরের মধ্যে বিশ্বে খাবারের দাম সর্বোচ্চ: জাতিসংঘ - Morningsun24" />
<meta property="og:description" content="জাতিসংঘের খাদ্য ও কৃষি সংস্থার (এফএও) মতে, এক দশকের মধ্যে বিশ্বে খাবারের দাম সর্বোচ্চে পৌঁছেছে। চলতি বছর খাদ্য দ্রব্যের দাম ৩০ শতাংশ বৃদ্ধি পেয়েছে। যা গত ১০ বছরে সর্বোচ্চ। এক প্রতিবেদনে এ তথ্য জানিয়েছে বিবিসি। এফএওর হিসেবে, বিশ্বজুড়ে সবচেয়ে বেশি দাম বেড়েছে ভোজ্যতেল ও খাদ্যশস্যের দাম। গত অক্টোবরেই ভোজ্যতেলের দাম প্রায় ১০ শতাংশ বেড়ে রেকর্ড &hellip;" />
<meta property="og:url" content="http://morningsun24.com/beta/52012.html" />
<meta property="og:site_name" content="Morningsun24" />
<meta property="article:section" content="আন্তর্জাতিক" />
<meta property="article:published_time" content="2021-11-06T07:11:32+00:00" />
<meta property="og:image" content="http://morningsun24.com/wp-content/uploads/2021/11/1636182440580.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="364" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="জাতিসংঘের খাদ্য ও কৃষি সংস্থার (এফএও) মতে, এক দশকের মধ্যে বিশ্বে খাবারের দাম সর্বোচ্চে পৌঁছেছে। চলতি বছর খাদ্য দ্রব্যের দাম ৩০ শতাংশ বৃদ্ধি পেয়েছে। যা গত ১০ বছরে সর্বোচ্চ। এক প্রতিবেদনে এ তথ্য জানিয়েছে বিবিসি। এফএওর হিসেবে, বিশ্বজুড়ে সবচেয়ে বেশি দাম বেড়েছে ভোজ্যতেল ও খাদ্যশস্যের দাম। গত অক্টোবরেই ভোজ্যতেলের দাম প্রায় ১০ শতাংশ বেড়ে রেকর্ড [&hellip;]" />
<meta name="twitter:title" content="১০ বছরের মধ্যে বিশ্বে খাবারের দাম সর্বোচ্চ: জাতিসংঘ - Morningsun24" />
<meta name="twitter:image" content="http://morningsun24.com/wp-content/uploads/2021/11/1636182440580.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://morningsun24.com/#website","url":"http://morningsun24.com/","name":"Morningsun24","description":"online news","potentialAction":{"@type":"SearchAction","target":"http://morningsun24.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://morningsun24.com/beta/52012.html#primaryimage","url":"http://morningsun24.com/wp-content/uploads/2021/11/1636182440580.jpeg","width":640,"height":364},{"@type":"WebPage","@id":"http://morningsun24.com/beta/52012.html#webpage","url":"http://morningsun24.com/beta/52012.html","inLanguage":"en-US","name":"\u09e7\u09e6 \u09ac\u099b\u09b0\u09c7\u09b0 \u09ae\u09a7\u09cd\u09af\u09c7 \u09ac\u09bf\u09b6\u09cd\u09ac\u09c7 \u0996\u09be\u09ac\u09be\u09b0\u09c7\u09b0 \u09a6\u09be\u09ae \u09b8\u09b0\u09cd\u09ac\u09cb\u099a\u09cd\u099a: \u099c\u09be\u09a4\u09bf\u09b8\u0982\u0998 - Morningsun24","isPartOf":{"@id":"http://morningsun24.com/#website"},"primaryImageOfPage":{"@id":"http://morningsun24.com/beta/52012.html#primaryimage"},"datePublished":"2021-11-06T07:11:32+00:00","dateModified":"2021-11-06T07:11:32+00:00","author":{"@id":"http://morningsun24.com/#/schema/person/a4ae292feaf2c1486dcd691337987c97"}},{"@type":["Person"],"@id":"http://morningsun24.com/#/schema/person/a4ae292feaf2c1486dcd691337987c97","name":"Suklal Dash","image":{"@type":"ImageObject","@id":"http://morningsun24.com/#authorlogo","url":"http://0.gravatar.com/avatar/f1cdf95e6ef5dac0ae95dd9ca4c5d13a?s=96&d=mm&r=g","caption":"Suklal Dash"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Morningsun24 &raquo; Feed" href="http://morningsun24.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Morningsun24 &raquo; Comments Feed" href="http://morningsun24.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Morningsun24 &raquo; ১০ বছরের মধ্যে বিশ্বে খাবারের দাম সর্বোচ্চ: জাতিসংঘ Comments Feed" href="http://morningsun24.com/beta/52012.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/morningsun24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://morningsun24.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://morningsun24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='http://morningsun24.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='http://morningsun24.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://morningsun24.com/wp-content/themes/ctgnews/style.css?ver=8.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://morningsun24.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://morningsun24.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://morningsun24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://morningsun24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://morningsun24.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.8" />
<link rel='shortlink' href='http://morningsun24.com/?p=52012' />
<link rel="alternate" type="application/json+oembed" href="http://morningsun24.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorningsun24.com%2Fbeta%2F52012.html" />
<link rel="alternate" type="text/xml+oembed" href="http://morningsun24.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorningsun24.com%2Fbeta%2F52012.html&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/morningsun24.com\/wp-admin\/","wpRestNonce":"68f46e16a4","wpRestUrl":"http:\/\/morningsun24.com\/wp-json\/","permalinkStructure":"\/beta\/%post_id%.html"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://morningsun24.com/",
                                "name": "হোম"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://morningsun24.com/beta/category/%e0%a6%86%e0%a6%a8%e0%a7%8d%e0%a6%a4%e0%a6%b0%e0%a7%8d%e0%a6%9c%e0%a6%be%e0%a6%a4%e0%a6%bf%e0%a6%95",
                                "name": "আন্তর্জাতিক"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://morningsun24.com/beta/52012.html",
                                "name": "১০ বছরের মধ্যে বিশ্বে খাবারের দাম সর্বোচ্চ: জাতিসংঘ"                                
                            }
                        }    ]
                        }
                       </script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-52012 single-format-standard ---- global-block-template-1 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/morningsun24" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-45002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-45002"><a href="http://morningsun24.com">হোম</a></li>
<li id="menu-item-38716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38716"><a href="http://morningsun24.com/beta/category/%e0%a6%9c%e0%a6%be%e0%a6%a4%e0%a7%80%e0%a7%9f">জাতীয়</a></li>
<li id="menu-item-38719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38719"><a href="http://morningsun24.com/beta/category/%e0%a6%b0%e0%a6%be%e0%a6%9c%e0%a6%a8%e0%a7%80%e0%a6%a4%e0%a6%bf">রাজনীতি</a></li>
<li id="menu-item-38717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38717"><a href="http://morningsun24.com/beta/category/%e0%a6%86%e0%a6%a8%e0%a7%8d%e0%a6%a4%e0%a6%b0%e0%a7%8d%e0%a6%9c%e0%a6%be%e0%a6%a4%e0%a6%bf%e0%a6%95">আন্তর্জাতিক</a></li>
<li id="menu-item-38726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38726"><a href="http://morningsun24.com/beta/category/%e0%a6%85%e0%a6%b0%e0%a7%8d%e0%a6%a5%e0%a6%a8%e0%a7%80%e0%a6%a4%e0%a6%bf-%e0%a6%ac%e0%a7%8d%e0%a6%af%e0%a6%ac%e0%a6%b8%e0%a6%be">অর্থনীতি-ব্যবসা</a></li>
<li id="menu-item-11871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11871"><a href="http://morningsun24.com/beta/category/%e0%a6%96%e0%a7%87%e0%a6%b2%e0%a6%be%e0%a6%a7%e0%a7%81%e0%a6%b2%e0%a6%be">খেলাধুলা</a></li>
<li id="menu-item-38728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38728"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0">বিভাগীয় খবর<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38731"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%a2%e0%a6%be%e0%a6%95%e0%a6%be-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97">ঢাকা বিভাগ</a></li>
	<li id="menu-item-38724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38724"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97">চট্টগ্রাাম বিভাগ</a></li>
	<li id="menu-item-38734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38734"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%b0%e0%a6%be%e0%a6%9c%e0%a6%b6%e0%a6%be%e0%a6%b9%e0%a7%80-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97">রাজশাহী বিভাগ</a></li>
	<li id="menu-item-38729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38729"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%96%e0%a7%81%e0%a6%b2%e0%a6%a8%e0%a6%be-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97">খুলনা বিভাগ</a></li>
	<li id="menu-item-38732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38732"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%ac%e0%a6%b0%e0%a6%bf%e0%a6%b6%e0%a6%be%e0%a6%b2-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97">বরিশাল বিভাগ</a></li>
	<li id="menu-item-38733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38733"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%b0%e0%a6%82%e0%a6%aa%e0%a7%81%e0%a6%b0-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97">রংপুর বিভাগ</a></li>
	<li id="menu-item-38735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38735"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%b8%e0%a6%bf%e0%a6%b2%e0%a7%87%e0%a6%9f-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97">সিলেট বিভাগ</a></li>
</ul>
</li>
<li id="menu-item-38738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38738"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%ae-%e0%a6%9c%e0%a7%87%e0%a6%b2%e0%a6%be">চট্টগ্রাম জেলা<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38739"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%95%e0%a6%95%e0%a7%8d%e0%a6%b8%e0%a6%ac%e0%a6%be%e0%a6%9c%e0%a6%be%e0%a6%b0">কক্সবাজার</a></li>
	<li id="menu-item-38742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38742"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%ac%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%ae%e0%a7%8d%e0%a6%ae%e0%a6%a8%e0%a6%ac%e0%a6%be%e0%a7%9c%e0%a6%bf%e0%a7%9f%e0%a6%be">ব্রাম্মনবাড়িয়া</a></li>
	<li id="menu-item-38741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38741"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%ac%e0%a6%be%e0%a6%a8%e0%a7%8d%e0%a6%a6%e0%a6%b0%e0%a6%ac%e0%a6%a8">বান্দরবন</a></li>
	<li id="menu-item-38740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38740"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%96%e0%a6%be%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%9b%e0%a7%9c%e0%a6%bf">খাগ্রাছড়ি</a></li>
	<li id="menu-item-38744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38744"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%b2%e0%a6%95%e0%a7%8d%e0%a6%b7%e0%a7%80%e0%a6%aa%e0%a7%81%e0%a6%b0">লক্ষীপুর</a></li>
	<li id="menu-item-38747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38747"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%ab%e0%a7%87%e0%a6%a8%e0%a7%80">ফেনী</a></li>
	<li id="menu-item-38745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38745"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%9a%e0%a6%be%e0%a6%81%e0%a6%a6%e0%a6%aa%e0%a7%81%e0%a6%b0">চাঁদপুর</a></li>
	<li id="menu-item-38748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38748"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%95%e0%a7%81%e0%a6%ae%e0%a6%bf%e0%a6%b2%e0%a7%8d%e0%a6%b2%e0%a6%be">কুমিল্লা</a></li>
	<li id="menu-item-38746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38746"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%a8%e0%a7%8b%e0%a7%9f%e0%a6%be%e0%a6%96%e0%a6%be%e0%a6%b2%e0%a7%80">নোয়াখালী</a></li>
	<li id="menu-item-38743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38743"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%b0%e0%a6%be%e0%a6%99%e0%a7%8d%e0%a6%97%e0%a6%be%e0%a6%ae%e0%a6%be%e0%a6%9f%e0%a6%bf">রাঙ্গামাটি</a></li>
</ul>
</li>
<li id="menu-item-38718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38718"><a href="http://morningsun24.com/beta/category/%e0%a6%86%e0%a6%87%e0%a6%a8-%e0%a6%86%e0%a6%a6%e0%a6%be%e0%a6%b2%e0%a6%a4">আইন আদালত</a></li>
<li id="menu-item-38721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38721"><a href="http://morningsun24.com/beta/category/%e0%a6%b6%e0%a6%bf%e0%a6%95%e0%a7%8d%e0%a6%b7%e0%a6%be">শিক্ষা</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://morningsun24.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                রবিবার, নভেম্বর ৭, ২০২১
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/morningsun24" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://morningsun24.com/">
            <img class="td-retina-data" data-retina="http://morningsun24.com/wp-content/uploads/2020/09/morningsun.png" src="http://morningsun24.com/wp-content/uploads/2020/09/morningsun.png" alt=""/>
            <span class="td-visual-hidden">Morningsun24</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_61876355c9db1_rand td_block_template_1"><div class="td-all-devices"><a href="#" target="_blank"><img src="https://ctnewsbd.com/wp-content/uploads/2018/11/Untitled-1.png"/></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://morningsun24.com/">
			<img class="td-retina-data" data-retina="http://morningsun24.com/wp-content/uploads/2020/09/morningsun.png" src="http://morningsun24.com/wp-content/uploads/2020/09/morningsun.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://morningsun24.com/">
			<img class="td-retina-data" data-retina="http://morningsun24.com/wp-content/uploads/2020/09/morningsun.png" src="http://morningsun24.com/wp-content/uploads/2020/09/morningsun.png" alt=""/>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-45002"><a href="http://morningsun24.com">হোম</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38716"><a href="http://morningsun24.com/beta/category/%e0%a6%9c%e0%a6%be%e0%a6%a4%e0%a7%80%e0%a7%9f">জাতীয়</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38719"><a href="http://morningsun24.com/beta/category/%e0%a6%b0%e0%a6%be%e0%a6%9c%e0%a6%a8%e0%a7%80%e0%a6%a4%e0%a6%bf">রাজনীতি</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-38717"><a href="http://morningsun24.com/beta/category/%e0%a6%86%e0%a6%a8%e0%a7%8d%e0%a6%a4%e0%a6%b0%e0%a7%8d%e0%a6%9c%e0%a6%be%e0%a6%a4%e0%a6%bf%e0%a6%95">আন্তর্জাতিক</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38726"><a href="http://morningsun24.com/beta/category/%e0%a6%85%e0%a6%b0%e0%a7%8d%e0%a6%a5%e0%a6%a8%e0%a7%80%e0%a6%a4%e0%a6%bf-%e0%a6%ac%e0%a7%8d%e0%a6%af%e0%a6%ac%e0%a6%b8%e0%a6%be">অর্থনীতি-ব্যবসা</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11871"><a href="http://morningsun24.com/beta/category/%e0%a6%96%e0%a7%87%e0%a6%b2%e0%a6%be%e0%a6%a7%e0%a7%81%e0%a6%b2%e0%a6%be">খেলাধুলা</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-38728"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0">বিভাগীয় খবর</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38731"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%a2%e0%a6%be%e0%a6%95%e0%a6%be-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97">ঢাকা বিভাগ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38724"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97">চট্টগ্রাাম বিভাগ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38734"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%b0%e0%a6%be%e0%a6%9c%e0%a6%b6%e0%a6%be%e0%a6%b9%e0%a7%80-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97">রাজশাহী বিভাগ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38729"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%96%e0%a7%81%e0%a6%b2%e0%a6%a8%e0%a6%be-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97">খুলনা বিভাগ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38732"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%ac%e0%a6%b0%e0%a6%bf%e0%a6%b6%e0%a6%be%e0%a6%b2-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97">বরিশাল বিভাগ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38733"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%b0%e0%a6%82%e0%a6%aa%e0%a7%81%e0%a6%b0-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97">রংপুর বিভাগ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38735"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%b8%e0%a6%bf%e0%a6%b2%e0%a7%87%e0%a6%9f-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97">সিলেট বিভাগ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-38738"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%ae-%e0%a6%9c%e0%a7%87%e0%a6%b2%e0%a6%be">চট্টগ্রাম জেলা</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38739"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%95%e0%a6%95%e0%a7%8d%e0%a6%b8%e0%a6%ac%e0%a6%be%e0%a6%9c%e0%a6%be%e0%a6%b0">কক্সবাজার</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38742"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%ac%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%ae%e0%a7%8d%e0%a6%ae%e0%a6%a8%e0%a6%ac%e0%a6%be%e0%a7%9c%e0%a6%bf%e0%a7%9f%e0%a6%be">ব্রাম্মনবাড়িয়া</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38741"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%ac%e0%a6%be%e0%a6%a8%e0%a7%8d%e0%a6%a6%e0%a6%b0%e0%a6%ac%e0%a6%a8">বান্দরবন</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38740"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%96%e0%a6%be%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%9b%e0%a7%9c%e0%a6%bf">খাগ্রাছড়ি</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38744"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%b2%e0%a6%95%e0%a7%8d%e0%a6%b7%e0%a7%80%e0%a6%aa%e0%a7%81%e0%a6%b0">লক্ষীপুর</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38747"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%ab%e0%a7%87%e0%a6%a8%e0%a7%80">ফেনী</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38745"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%9a%e0%a6%be%e0%a6%81%e0%a6%a6%e0%a6%aa%e0%a7%81%e0%a6%b0">চাঁদপুর</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38748"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%95%e0%a7%81%e0%a6%ae%e0%a6%bf%e0%a6%b2%e0%a7%8d%e0%a6%b2%e0%a6%be">কুমিল্লা</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38746"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%a8%e0%a7%8b%e0%a7%9f%e0%a6%be%e0%a6%96%e0%a6%be%e0%a6%b2%e0%a7%80">নোয়াখালী</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38743"><a href="http://morningsun24.com/beta/category/%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97%e0%a7%80%e0%a7%9f-%e0%a6%96%e0%a6%ac%e0%a6%b0/%e0%a6%9a%e0%a6%9f%e0%a7%8d%e0%a6%9f%e0%a6%97%e0%a7%8d%e0%a6%b0%e0%a6%be%e0%a6%be%e0%a6%ae-%e0%a6%ac%e0%a6%bf%e0%a6%ad%e0%a6%be%e0%a6%97/%e0%a6%b0%e0%a6%be%e0%a6%99%e0%a7%8d%e0%a6%97%e0%a6%be%e0%a6%ae%e0%a6%be%e0%a6%9f%e0%a6%bf">রাঙ্গামাটি</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38718"><a href="http://morningsun24.com/beta/category/%e0%a6%86%e0%a6%87%e0%a6%a8-%e0%a6%86%e0%a6%a6%e0%a6%be%e0%a6%b2%e0%a6%a4">আইন আদালত</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38721"><a href="http://morningsun24.com/beta/category/%e0%a6%b6%e0%a6%bf%e0%a6%95%e0%a7%8d%e0%a6%b7%e0%a6%be">শিক্ষা</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://morningsun24.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://morningsun24.com/">হোম</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in আন্তর্জাতিক" class="entry-crumb" href="http://morningsun24.com/beta/category/%e0%a6%86%e0%a6%a8%e0%a7%8d%e0%a6%a4%e0%a6%b0%e0%a7%8d%e0%a6%9c%e0%a6%be%e0%a6%a4%e0%a6%bf%e0%a6%95">আন্তর্জাতিক</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">১০ বছরের মধ্যে বিশ্বে খাবারের দাম সর্বোচ্চ: জাতিসংঘ</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-52012" class="post-52012 post type-post status-publish format-standard has-post-thumbnail hentry category-36 category-56" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://morningsun24.com/beta/category/%e0%a6%86%e0%a6%a8%e0%a7%8d%e0%a6%a4%e0%a6%b0%e0%a7%8d%e0%a6%9c%e0%a6%be%e0%a6%a4%e0%a6%bf%e0%a6%95">আন্তর্জাতিক</a></li><li class="entry-category"><a  href="http://morningsun24.com/beta/category/%e0%a6%aa%e0%a7%8d%e0%a6%b0%e0%a6%a7%e0%a6%be%e0%a6%a8-%e0%a6%b8%e0%a6%82%e0%a6%ac%e0%a6%be%e0%a6%a6">প্রধান সংবাদ</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">১০ বছরের মধ্যে বিশ্বে খাবারের দাম সর্বোচ্চ: জাতিসংঘ</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-11-06T13:11:32+00:00" >November 6, 2021</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmorningsun24.com%2Fbeta%2F52012.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%A7%A7%E0%A7%A6+%E0%A6%AC%E0%A6%9B%E0%A6%B0%E0%A7%87%E0%A6%B0+%E0%A6%AE%E0%A6%A7%E0%A7%8D%E0%A6%AF%E0%A7%87+%E0%A6%AC%E0%A6%BF%E0%A6%B6%E0%A7%8D%E0%A6%AC%E0%A7%87+%E0%A6%96%E0%A6%BE%E0%A6%AC%E0%A6%BE%E0%A6%B0%E0%A7%87%E0%A6%B0+%E0%A6%A6%E0%A6%BE%E0%A6%AE+%E0%A6%B8%E0%A6%B0%E0%A7%8D%E0%A6%AC%E0%A7%8B%E0%A6%9A%E0%A7%8D%E0%A6%9A%3A+%E0%A6%9C%E0%A6%BE%E0%A6%A4%E0%A6%BF%E0%A6%B8%E0%A6%82%E0%A6%98&url=http%3A%2F%2Fmorningsun24.com%2Fbeta%2F52012.html&via=Morningsun24">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://morningsun24.com/beta/52012.html">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://morningsun24.com/beta/52012.html&amp;media=http://morningsun24.com/wp-content/uploads/2021/11/1636182440580.jpeg&description=%E0%A7%A7%E0%A7%A6+%E0%A6%AC%E0%A6%9B%E0%A6%B0%E0%A7%87%E0%A6%B0+%E0%A6%AE%E0%A6%A7%E0%A7%8D%E0%A6%AF%E0%A7%87+%E0%A6%AC%E0%A6%BF%E0%A6%B6%E0%A7%8D%E0%A6%AC%E0%A7%87+%E0%A6%96%E0%A6%BE%E0%A6%AC%E0%A6%BE%E0%A6%B0%E0%A7%87%E0%A6%B0+%E0%A6%A6%E0%A6%BE%E0%A6%AE+%E0%A6%B8%E0%A6%B0%E0%A7%8D%E0%A6%AC%E0%A7%8B%E0%A6%9A%E0%A7%8D%E0%A6%9A%3A+%E0%A6%9C%E0%A6%BE%E0%A6%A4%E0%A6%BF%E0%A6%B8%E0%A6%82%E0%A6%98">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=১০ বছরের মধ্যে বিশ্বে খাবারের দাম সর্বোচ্চ: জাতিসংঘ %0A%0A http://morningsun24.com/beta/52012.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://morningsun24.com/wp-content/uploads/2021/11/1636182440580.jpeg" data-caption=""><img width="640" height="364" class="entry-thumb td-modal-image" src="http://morningsun24.com/wp-content/uploads/2021/11/1636182440580.jpeg" srcset="http://morningsun24.com/wp-content/uploads/2021/11/1636182440580.jpeg 640w, http://morningsun24.com/wp-content/uploads/2021/11/1636182440580-300x171.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="1636182440580"/></a></div>
        <p><strong>জাতিসংঘের খাদ্য ও কৃষি সংস্থার (এফএও) মতে, এক দশকের মধ্যে বিশ্বে খাবারের দাম সর্বোচ্চে পৌঁছেছে। চলতি বছর খাদ্য দ্রব্যের দাম ৩০ শতাংশ বৃদ্ধি পেয়েছে। যা গত ১০ বছরে সর্বোচ্চ। এক প্রতিবেদনে এ তথ্য জানিয়েছে বিবিসি।</strong></p>
<p>এফএওর হিসেবে, বিশ্বজুড়ে সবচেয়ে বেশি দাম বেড়েছে ভোজ্যতেল ও খাদ্যশস্যের দাম। গত অক্টোবরেই ভোজ্যতেলের দাম প্রায় ১০ শতাংশ বেড়ে রেকর্ড উচ্চতায় পৌঁছেছে।</p>
<p>বিবিসির প্রতিবেদনে বলা হয়, নিত্যপণ্যের দাম বেড়ে যাওয়া, কারখানা বন্ধ হওয়া, সরবরাহে সমস্যা ও বিভিন্ন দেশে রাজনৈতিক উত্তেজনার কারণে খাবারের দাম বৃদ্ধি পাচ্ছে। খাদ্য ও কৃষি সংস্থাগুলো বলেছে, এক বছর আগের তুলনায় খাদ্যশস্যের দাম ২২ শতাংশ বেড়েছে।</p>
<p>গত ১২ মাসে গমের দাম ৪০ শতাংশ বৃদ্ধি খাদ্যশস্যের দাম বাড়ায় বড় ধরনের ভূমিকা রেখেছে। বলা হচ্ছে, প্রধান রপ্তানিকারক দেশ কানাডা, রাশিয়া ও যুক্তরাষ্ট্রে গমের আবাদ কম হওয়াই এর দাম বাড়ার কারণ। এছাড়া খাদ্যশস্য উৎপাদন কমে যাওয়ার পেছনে জলবায়ু পরিবর্তনকেও দায়ী করেছে এফএও।</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_61876355cb12d_rand td_block_template_1"><div class="td-all-devices"><a href="#" target="_blank"><img src="http://morningsun24.com/wp-content/uploads/2020/02/newspaper-rec728.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmorningsun24.com%2Fbeta%2F52012.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%A7%A7%E0%A7%A6+%E0%A6%AC%E0%A6%9B%E0%A6%B0%E0%A7%87%E0%A6%B0+%E0%A6%AE%E0%A6%A7%E0%A7%8D%E0%A6%AF%E0%A7%87+%E0%A6%AC%E0%A6%BF%E0%A6%B6%E0%A7%8D%E0%A6%AC%E0%A7%87+%E0%A6%96%E0%A6%BE%E0%A6%AC%E0%A6%BE%E0%A6%B0%E0%A7%87%E0%A6%B0+%E0%A6%A6%E0%A6%BE%E0%A6%AE+%E0%A6%B8%E0%A6%B0%E0%A7%8D%E0%A6%AC%E0%A7%8B%E0%A6%9A%E0%A7%8D%E0%A6%9A%3A+%E0%A6%9C%E0%A6%BE%E0%A6%A4%E0%A6%BF%E0%A6%B8%E0%A6%82%E0%A6%98&url=http%3A%2F%2Fmorningsun24.com%2Fbeta%2F52012.html&via=Morningsun24">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://morningsun24.com/beta/52012.html">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://morningsun24.com/beta/52012.html&amp;media=http://morningsun24.com/wp-content/uploads/2021/11/1636182440580.jpeg&description=%E0%A7%A7%E0%A7%A6+%E0%A6%AC%E0%A6%9B%E0%A6%B0%E0%A7%87%E0%A6%B0+%E0%A6%AE%E0%A6%A7%E0%A7%8D%E0%A6%AF%E0%A7%87+%E0%A6%AC%E0%A6%BF%E0%A6%B6%E0%A7%8D%E0%A6%AC%E0%A7%87+%E0%A6%96%E0%A6%BE%E0%A6%AC%E0%A6%BE%E0%A6%B0%E0%A7%87%E0%A6%B0+%E0%A6%A6%E0%A6%BE%E0%A6%AE+%E0%A6%B8%E0%A6%B0%E0%A7%8D%E0%A6%AC%E0%A7%8B%E0%A6%9A%E0%A7%8D%E0%A6%9A%3A+%E0%A6%9C%E0%A6%BE%E0%A6%A4%E0%A6%BF%E0%A6%B8%E0%A6%82%E0%A6%98">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=১০ বছরের মধ্যে বিশ্বে খাবারের দাম সর্বোচ্চ: জাতিসংঘ %0A%0A http://morningsun24.com/beta/52012.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span> আগে </span><a href="http://morningsun24.com/beta/52009.html">বঙ্গবন্ধুর ওপর গোপন দলিল গবেষকদের জন্য অমূল্য সম্পদ: প্রধানমন্ত্রী</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span> পরে </span><a href="http://morningsun24.com/beta/52015.html">বিশ্বে করোনা শনাক্ত ২৫ কোটি ছাড়াল</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://morningsun24.com/beta/author/suklal">Suklal Dash</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Suklal Dash"></span><meta itemprop="datePublished" content="2021-11-06T13:11:32+00:00"><meta itemprop="dateModified" content="2021-11-06T13:11:32+06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://morningsun24.com/beta/52012.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://morningsun24.com/wp-content/uploads/2020/09/morningsun.png"></span><meta itemprop="name" content="Morningsun24"></span><meta itemprop="headline " content="১০ বছরের মধ্যে বিশ্বে খাবারের দাম সর্বোচ্চ: জাতিসংঘ"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://morningsun24.com/wp-content/uploads/2021/11/1636182440580.jpeg"><meta itemprop="width" content="640"><meta itemprop="height" content="364"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_61876355cb7af_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_61876355cb7af" ><script>var block_td_uid_3_61876355cb7af = new tdBlock();
block_td_uid_3_61876355cb7af.id = "td_uid_3_61876355cb7af";
block_td_uid_3_61876355cb7af.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_61876355cb7af_rand","td_column_number":3,"live_filter_cur_post_id":52012,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_61876355cb7af_rand","tdc_css_class_style":"td_uid_3_61876355cb7af_rand_style"}';
block_td_uid_3_61876355cb7af.td_column_number = "3";
block_td_uid_3_61876355cb7af.block_type = "td_block_related_posts";
block_td_uid_3_61876355cb7af.post_count = "3";
block_td_uid_3_61876355cb7af.found_posts = "3123";
block_td_uid_3_61876355cb7af.header_color = "";
block_td_uid_3_61876355cb7af.ajax_pagination_infinite_stop = "";
block_td_uid_3_61876355cb7af.max_num_pages = "1041";
tdBlocksArray.push(block_td_uid_3_61876355cb7af);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_61876355d07c0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_61876355cb7af" href="#">এই বিভাগের আরো খবর </a><a id="td_uid_5_61876355d07c3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_61876355cb7af" href="#">আরো পড়ুন</a></h4><div id=td_uid_3_61876355cb7af class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://morningsun24.com/beta/52015.html" rel="bookmark" class="td-image-wrap" title="বিশ্বে করোনা শনাক্ত ২৫ কোটি ছাড়াল"><img width="218" height="150" class="entry-thumb" src="http://morningsun24.com/wp-content/uploads/2021/11/1603215046195-218x150.jpg" srcset="http://morningsun24.com/wp-content/uploads/2021/11/1603215046195-218x150.jpg 218w, http://morningsun24.com/wp-content/uploads/2021/11/1603215046195-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="বিশ্বে করোনা শনাক্ত ২৫ কোটি ছাড়াল"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://morningsun24.com/beta/52015.html" rel="bookmark" title="বিশ্বে করোনা শনাক্ত ২৫ কোটি ছাড়াল">বিশ্বে করোনা শনাক্ত ২৫ কোটি ছাড়াল</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://morningsun24.com/beta/52009.html" rel="bookmark" class="td-image-wrap" title="বঙ্গবন্ধুর ওপর গোপন দলিল গবেষকদের জন্য অমূল্য সম্পদ: প্রধানমন্ত্রী"><img width="218" height="150" class="entry-thumb" src="http://morningsun24.com/wp-content/uploads/2021/11/IMG_20211105_165804-218x150.jpg" srcset="http://morningsun24.com/wp-content/uploads/2021/11/IMG_20211105_165804-218x150.jpg 218w, http://morningsun24.com/wp-content/uploads/2021/11/IMG_20211105_165804-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="বঙ্গবন্ধুর ওপর গোপন দলিল গবেষকদের জন্য অমূল্য সম্পদ: প্রধানমন্ত্রী"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://morningsun24.com/beta/52009.html" rel="bookmark" title="বঙ্গবন্ধুর ওপর গোপন দলিল গবেষকদের জন্য অমূল্য সম্পদ: প্রধানমন্ত্রী">বঙ্গবন্ধুর ওপর গোপন দলিল গবেষকদের জন্য অমূল্য সম্পদ: প্রধানমন্ত্রী</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://morningsun24.com/beta/52006.html" rel="bookmark" class="td-image-wrap" title="বিশ্বকে জলবায়ু অভিবাসীদের দায়িত্ব ভাগ করে নিতে হবে: প্রধানমন্ত্রী"><img width="218" height="150" class="entry-thumb" src="http://morningsun24.com/wp-content/uploads/2021/11/IMG_20211103_150721-218x150.jpg" srcset="http://morningsun24.com/wp-content/uploads/2021/11/IMG_20211103_150721-218x150.jpg 218w, http://morningsun24.com/wp-content/uploads/2021/11/IMG_20211103_150721-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="বিশ্বকে জলবায়ু অভিবাসীদের দায়িত্ব ভাগ করে নিতে হবে: প্রধানমন্ত্রী"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://morningsun24.com/beta/52006.html" rel="bookmark" title="বিশ্বকে জলবায়ু অভিবাসীদের দায়িত্ব ভাগ করে নিতে হবে: প্রধানমন্ত্রী">বিশ্বকে জলবায়ু অভিবাসীদের দায়িত্ব ভাগ করে নিতে হবে: প্রধানমন্ত্রী</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_61876355cb7af" data-td_block_id="td_uid_3_61876355cb7af"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_61876355cb7af" data-td_block_id="td_uid_3_61876355cb7af"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_6_61876355d10c3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_61876355d10c3" ><script>var block_td_uid_6_61876355d10c3 = new tdBlock();
block_td_uid_6_61876355d10c3.id = "td_uid_6_61876355d10c3";
block_td_uid_6_61876355d10c3.atts = '{"custom_title":"\u099c\u09a8\u09aa\u09cd\u09b0\u09bf\u09df","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_61876355d10c3_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_61876355d10c3_rand","tdc_css_class_style":"td_uid_6_61876355d10c3_rand_style"}';
block_td_uid_6_61876355d10c3.td_column_number = "1";
block_td_uid_6_61876355d10c3.block_type = "td_block_7";
block_td_uid_6_61876355d10c3.post_count = "4";
block_td_uid_6_61876355d10c3.found_posts = "15583";
block_td_uid_6_61876355d10c3.header_color = "#";
block_td_uid_6_61876355d10c3.ajax_pagination_infinite_stop = "";
block_td_uid_6_61876355d10c3.max_num_pages = "3896";
tdBlocksArray.push(block_td_uid_6_61876355d10c3);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">জনপ্রিয়</span></h4></div><div id=td_uid_6_61876355d10c3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://morningsun24.com/beta/45957.html" rel="bookmark" class="td-image-wrap" title="সরকার বিচারহীনতার সংস্কৃতি থেকে বেরিয়ে আসার চেষ্টা করছে: ওবায়দুল কাদের"><img width="100" height="70" class="entry-thumb" src="http://morningsun24.com/wp-content/uploads/2020/10/oka-2-100x70.jpg" srcset="http://morningsun24.com/wp-content/uploads/2020/10/oka-2-100x70.jpg 100w, http://morningsun24.com/wp-content/uploads/2020/10/oka-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="সরকার বিচারহীনতার সংস্কৃতি থেকে বেরিয়ে আসার চেষ্টা করছে: ওবায়দুল কাদের"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://morningsun24.com/beta/45957.html" rel="bookmark" title="সরকার বিচারহীনতার সংস্কৃতি থেকে বেরিয়ে আসার চেষ্টা করছে: ওবায়দুল কাদের">সরকার বিচারহীনতার সংস্কৃতি থেকে বেরিয়ে আসার চেষ্টা করছে: ওবায়দুল কাদের</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://morningsun24.com/beta/41368.html" rel="bookmark" class="td-image-wrap" title="মেয়র আ.জ.ম. নাছিরের ব্যক্তিগত উদ্যোগে গরীব জনগণের মাঝে ভোগ্যপণ্য বিতরন"><img width="100" height="70" class="entry-thumb" src="http://morningsun24.com/wp-content/uploads/2020/04/20200402_203750-100x70.jpg" srcset="http://morningsun24.com/wp-content/uploads/2020/04/20200402_203750-100x70.jpg 100w, http://morningsun24.com/wp-content/uploads/2020/04/20200402_203750-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="মেয়র আ.জ.ম. নাছিরের ব্যক্তিগত উদ্যোগে গরীব জনগণের মাঝে ভোগ্যপণ্য বিতরন"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://morningsun24.com/beta/41368.html" rel="bookmark" title="মেয়র আ.জ.ম. নাছিরের ব্যক্তিগত উদ্যোগে গরীব জনগণের মাঝে ভোগ্যপণ্য বিতরন">মেয়র আ.জ.ম. নাছিরের ব্যক্তিগত উদ্যোগে গরীব জনগণের মাঝে ভোগ্যপণ্য বিতরন</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb td-meta-info-hide">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://morningsun24.com/beta/15328.html" rel="bookmark" title="খাগড়াছড়িতে অস্ত্র, গুলিসহ ৫ ইউপিডিএফ নেতা আটক">খাগড়াছড়িতে অস্ত্র, গুলিসহ ৫ ইউপিডিএফ নেতা আটক</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb td-meta-info-hide">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://morningsun24.com/beta/18787.html" rel="bookmark" title="বায়েজিদে ইয়াবাসহ মা, মেয়ে ও মেয়েজামাই আটক">বায়েজিদে ইয়াবাসহ মা, মেয়ে ও মেয়েজামাই আটক</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_6_61876355d10c3" data-td_block_id="td_uid_6_61876355d10c3">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-38225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-38225"><a href="#">Disclaimer</a></li>
<li id="menu-item-38226" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38226"><a href="#">Privacy</a></li>
<li id="menu-item-38227" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38227"><a href="#">Advertisement</a></li>
<li id="menu-item-38228" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38228"><a href="#">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; সর্বস্বত্ব স্বত্বাধিকার সংরক্ষিত | কারিগরি সহায়তায়: স্কীপার আইটি                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: ctgnews by tagDiv.com 2017
        Version: 8.8.1 (rara)
        Deploy mode: deploy
        
        uid: 61876355d5ac6
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/morningsun24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morningsun24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"softtecbd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morningsun24.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"52012 http:\/\/morningsun24.com\/?p=52012","disqusShortname":"softtecbd","disqusTitle":"\u09e7\u09e6 \u09ac\u099b\u09b0\u09c7\u09b0 \u09ae\u09a7\u09cd\u09af\u09c7 \u09ac\u09bf\u09b6\u09cd\u09ac\u09c7 \u0996\u09be\u09ac\u09be\u09b0\u09c7\u09b0 \u09a6\u09be\u09ae \u09b8\u09b0\u09cd\u09ac\u09cb\u099a\u09cd\u099a: \u099c\u09be\u09a4\u09bf\u09b8\u0982\u0998","disqusUrl":"http:\/\/morningsun24.com\/beta\/52012.html","postId":"52012"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morningsun24.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://morningsun24.com/wp-content/themes/ctgnews/js/tagdiv_theme.min.js?ver=8.8.1'></script>
<script type='text/javascript' src='http://morningsun24.com/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='http://morningsun24.com/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://morningsun24.com/wp-content/themes/ctgnews/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://morningsun24.com/wp-content/themes/ctgnews';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_61876355d5b76"></textarea>
						<div id="td_live_css_uid_1_61876355d5b76" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_61876355d5b76');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_61876355d5b76");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.6.2 on 2021-11-07 11:25:41 -->